PDA

View Full Version : Trouble with Disney.com



firemanmickey
03-21-2007, 11:42 PM
Anyone else having trouble getting on disney.com. Everytime I try to access it, all I get is a blue page. Nothing will load up. I have tried going through waltdisneyworld.com and still doesnt work. Can anyone help?:(

MsMin
03-21-2007, 11:47 PM
They just did some updates and it requires the latest version of flash to run it. Once I updated I had no problems. Did you?

firemanmickey
03-21-2007, 11:55 PM
I have the latest version of Flash installed and still no go.

KAJUNKING
03-22-2007, 01:47 AM
first of all :welcome: to intercot!

second just went to there site and had no problem? loaded up and played some music pretty quick :thumbsup:

Jeremy
03-22-2007, 10:40 AM
Welcome to Intercot!:mickey:

caryrae
03-22-2007, 11:22 AM
I can't get on either it keeps telling me I need the latest Flash, which I do, for some reason when I uninstalled flash and reinstalled it worked for a little while and now it doesn't again.

Wolf
03-22-2007, 11:23 AM
Do you use Linux or Firefox? I have to use Internet Explorer to make the page work. Hope that helps Welcome to Intercot!!

firemanmickey
03-22-2007, 06:12 PM
Ok, thanks! I have the latest version of Flash, but I will try reinstalling it and see if that helps.

DisneyDudet
03-23-2007, 06:40 PM
I have Mozilla and it works, except for the resort and package pricing, it always would change the dates or say something was null and stuff.

Now it works, so I could price for my trip in Oct!