PDA

View Full Version : Another MDE App Question... Sorry!



mamatedd
03-10-2014, 11:45 AM
I'm sure this has already been addressed, so I apologize. I know the MDE app is notoriously glitchy. None of our fastpasses are listed correctly- times & rides are correct, but # of guests is all wrong. Has anyone else had this happen & had a problem free experience in the parks? Thank you for your help! I should note that it looks right when I log in on my laptop. It's just on the app on my mobile that the info is all wrong.

MrPeetrie
03-10-2014, 11:52 AM
mamatedd, I had something similar. When I first "linked" my reservation to the My Disney Experience App, I noticed our names were twice listed; once in lower case and once in ALL CAPS! Also, I was listed as both "Me" and "ANTHONY." So, essentially, there were 8 people on our reservation instead of only four.

I called the 800-number and the problem was resolved while I was on the phone. I recently incurred another glitch and just posted about that this morning. It, too, was resolved quickly, as well.

MississippiDisneyFreak
03-10-2014, 11:55 AM
I'm having trouble with my phone and updating my resort change. It's fine on the computer just not showing on phone.

tinksmom02
03-10-2014, 08:50 PM
I was having problems, too--it would only list 2 of the FP+ I had made for each day, and it was just running horrifically slow. I was going to uninstall and reinstall the app, but I happened to notice an update available (I don't get notifications anymore for some reason). Everything seems to be working better and correctly now.